subject

Sequence of numbers write a program that reads a sequence of integer numbers from the input and determine if there are two numbers in the sequence such that their sum is equal to 1000. if the sequence contains the numbers, the program must print 'yes', if it doesn't, it must print 'no'. sample input sample output & 123 456 789 1 10 20 500 999 yes note: your code should be able to convert the sample input into the sample output. however, this is not enough to pass the challenge, because the code will be run on multiple test cases. therefore, your code must solve this problem statement. time limit: 5.0 sec(s) for each input file memory limit: 256 mb source limit: 1024 kb marking scheme: marks are awarded if any testcase passes allowed languages: python 3 new submission all submissions python 3 (python 3.5.2) savedena 1 2 # sample code to perform i/o: 4 5 name = input() print('hi, %s.' % name) # reading input from stdin # writing output to stdout # warning: printing unwanted or ill-formatted data to output will cause the test cases to fail 10 # write your code here

ansver
Answers: 1

Another question on Computers and Technology

question
Computers and Technology, 23.06.2019 09:20
How to print: number is equal to: 1 and it is odd number number is equal to: 2 and it is even number number is equal to: 3 and it is odd number number is equal to: 4 and it is even number in the console using java using 1 if statement, 1 while loop, 1 else loop also using % to check odds and evens
Answers: 3
question
Computers and Technology, 23.06.2019 10:00
Hey i just logged on and one of the moderators deleted a bunch of my answers to questions, even though the answers were right and the people it doesn't make sense but if anyone wants to talk about anything just message me lol (this is super random lol)
Answers: 1
question
Computers and Technology, 23.06.2019 10:50
The volume v and paper surface area a of a conical paper cup are given by where r is the radius of the base of the cone and h is the height of the cone. a. by eliminating h, obtain the expression for a as a function of r and v. b. create a user-de ned function that accepts r as the only argument and computes a for a given value of v. declare v to be global within the function. c. for v ! 10 in.3 , use the function with the fminbnd function to compute the value of r that minimizes the area a. what is the corresponding value of the height h? investigate the sensitivity of the solution by plotting v versus r. how much can r vary about its optimal value before the area increases 10 percent above its minimum value?
Answers: 1
question
Computers and Technology, 23.06.2019 15:30
The song about casey jones a railroad engineer who gives his life on the job would most likely gall under the folk song category of? a-work song b-nonsense song c-religious song d-ballad
Answers: 1
You know the right answer?
Sequence of numbers write a program that reads a sequence of integer numbers from the input and dete...
Questions
question
Mathematics, 07.05.2020 01:07
question
Health, 07.05.2020 01:07
Questions on the website: 13722361